When I go to my profile to check what's enabled, I see:
Warning: Wrong parameter count for max() in [path]/profile.php on line 2032


Also, I see no options for editor...