Upgraded to 3.8.3, and went to update Usergroup permissions and got this error which prevents me from going forward ...

PHP Code:
Database error in vBulletin 3.8.3:

Invalid SQL
...