I'm trying to get the pimpandhost plugin for my site, but once I upload it and go to my forum I get this error.

Warning: fetch_template() calls should be replaced by the vB_Template class....