Upgraded my forum from 3.5.x to 3.8.4

Installed the vbseo_style_1.0_pro style.. it's pretty default but i'm getting the following error when I try and make a post using "advanced post",...