How come I cant post in the 3.5 and 3.0 and the other section relating to versions?