Hello all,

I have an ubuntu 18.04 server with PHP 5.6. I want to install version 3.8, but getting the errors listed below. What can I do to fix this?
I tried to uncheck the option magic...