Thank you for the advice. Whichever process i take, i will first go to "Settings > Options > Turn your vBulletin On and Off" and turn vBulletin Off.

Of course, if everything...