I run www.p25.ca forum. Last evening I upgraded us to 4.2.2 (from 4.2.1) and all visitors are experiencing the double-post issue as well. When they use "quick reply", they get a warning when...