Just wanted to let you know that for whatever reason VB5 Connect did not work on the following server config and that I had to downgrade to VB4. I submitted a ticket, but will just use VB4 since I would...