I understand that migrating posts from 3.6.5 to 5 will likely be incomplete.

Is there anything on the interpipes that I can use to ensure a complete migration?