Hello,

I was just about to buy vbulletin 4 license but to my surprise it is not possible anymore. There is only vbulletin 5 connect which I do not like that much to be honest. So my question...