i have been trying to install vBulletin v2.0 and keep running into a problem. in step 4 of the install.php script, at the bottom, i get:
The errors were:

Error number: 2006
...