I own vB 3.6something and am considering buying the latest version. Before I do so, however, there is a problem with my existing package that I'd like to make sure is either simply user error on my part,...