Hello,

After about two weeks of using a nulled vBulletin package, I have decided to purchase a license. The current version of my board is 4.0.3 PL1 and I just want to make sure that the...