Hi,
I have this one favour to ask I have this bet with my friend. He says creating blogs on vbulletin is possible from version 4.0 and I believe it's 3.8.5. So who's right?
Thanks,...