Hi,

I've been running version 3.6.8 Patch Level 2 since 2008. I want to upgrade my forum to the CMS 4.0.

First, can I do this?
Second, can someone direct me to the different...