I was running 3.8.4, and got the notice about the 3.8.4 PL1 patch.

Instead of uploading the patch and overwriting those files on my host, I stupidly uploaded the entire 3.8.4 PL1 full install...