I have taken over ownership of a forum that is currently running vB 3.7.3. I am going to purchase 4.0 and upgrade, but I want to make sure that the fact that I do not have the license information for...