I tried to install the version 2.2.9 but I got this error which made me to remove it and install the version 2.2.6 again.... I thought maybe you guys can help me fix this problem and upgrade my version...