hii. my web page setup 3.8.0 beta 1 and then setup vbadanced 3-0-1 but error

It appears that you are trying to install the vBulletin 3.6 version of vBadvanced CMPS on an older version...