I am trying to go from smf 1.1.4 to vb 3.6.8 however, in the impex drop down to select what forum I wish to import from, only smf 1.1.2 shows up. Do I just select and use this one?

edit:...