Hello,

I'm a Wordpress MU user and would like to integrate vBulletin into our offering. I've found a bridge for the standard Wordpress, but it states it is incompatible with the MU version....