Similar problem

I moderate three boards. One for an organization that I belong to and two that I own on two different sites. I have upgraded to at least 3.6.6 or 3.6.7 with plug ins and...