Thanks for the answer.
Ritht now, I can try to install 3.6.2 instead of 3.5.4 ...