We are currently running PunBB 1.2.9 and are planning to purchase and migrate to vBulletin. We have an IT person but they are currently swamped and we're looking to hire someone...