Hello,

I have tried to upgrade to 3.5.4 from 3.0.x, everything went fine but Petz (v. 2.0) add-on stopped functioning after the upgrade. Any suggestions on how I could revive it?
...