Announcement

Collapse
No announcement yet.

Another vB3 versus vB2 question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another vB3 versus vB2 question

    Currently I am running version 2.30. My board is perfect. I installed the beta 6 a few weeks ago....i'm not impressed, but I admire the upgrades. The look of the new admin panal and the way everthing is setup is awesome. I am most fond of the style manager. The other options i can do without as most of them I already have from vB.org hacks. others, i wil never need or use.

    Basically, I don't want to upgrade. I have custom made hacks that I paid someone to do for my community. If I don't have to, then I wont.

    My question is related to future support and updates for 2.x.x.
    Let's say a mysql update causes version 2.x.x to stop working. Are you guys gonna make a patch for it so that it is still usable? Or is it going to be orphaned completely.

    If it's just gonna disappear like Windows 3.1 then I'll upgrade. if I can still get pathes then i'm not.

  • #2
    there will be the standard grace period after vB3 goes gold then support will finish. We would probably still provide patches if something breaks but we wouldn't be doing releases.
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #3
      Originally posted by Scott MacVicar
      there will be the standard grace period after vB3 goes gold then support will finish. We would probably still provide patches if something breaks but we wouldn't be doing releases.
      Thanks Scott...that is what I needed to know. I honestly think you guys do good work, but I am not ready to upgrade yet.

      /asedah extends an internet hand shack to the vB Team.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X