Announcement

Collapse
No announcement yet.

O'Reilly WebSite Pro 2.0?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • O'Reilly WebSite Pro 2.0?

    Hello...has anyone had any experience with vBulletin and O'Reilly WebSite Pro 2.0?

    The PHP 4.3.3 install instructions mention WebSite Pro 2.5 and higher? So I'm guessin' I'm SOL, but thought I'd ask just to make sure.

    Must I upgrade? The PHP install says to edit the site's properties to add the .php to the extentions and to the "Content Types". The extentions is no problem, the "content types" option is greyed out.

    Once installed, going to www.mysite.com\forums\admin\install.php results in "You're not running PHP".

    Any suggetions?

    PS...I've purchased vBulletin but can't add a thread anywhere but here.

    Thx,
    D.

  • #2
    To get vB support on these forums you first need to register for Priority Forum Support. To do this, please click HERE and enter your email address in one of the boxes. You'll need to have your customer number and password to access the page. Thanks.

    P.S. That error means that PHP is not running on that server or is not properly configured.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X