Announcement

Collapse
No announcement yet.

newbie needs help - wysiwyg, from 2.3.2 to 3.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • newbie needs help - wysiwyg, from 2.3.2 to 3.0

    hi all,

    firstly I am sorry If I placed the question in wrong place

    I am definetively decided to buy VBulletin - best forum software, but I need to know somethings, please help me, you will save me a lot of time.

    o) I need VBulletin version, which already has WYSIWYG feature ( what you see is what you get ), so my friends can easyly copy and past the whole formatted text/img from a word document or from another website to their post. I am not sure if VB 2.3.2 has this feature, or I must install some "hack"? if not, why VB developer team will not do it? some other forum softwares already have this feature, for ex: Web Wiz Forums version 7.01 for ASP platform.

    o) I waited so long time for VB 3.0! will VB 3.0 has this WYSIWYG feature? If we have VB 3.0 after 1 year then I must pay money for update from 2.3.2 to 3.0? ( sorry to say that, 160$ is big money for me ). Have I wait for 3.0 or better to start forum with VB 2.3.2?

    o) I will have problem with updating from VB 2.3.2 with some hacks to VB 3.0?

    Many thanks for your help.
    You can write me in forum or via PM.

    Best regards.

  • #2
    1) WYSIWYG is a part of vB3, depending on the browser used.

    2) If you decide to get a purchased license of vBulletin now and start out with 2.3.2, you'll get every release within 1 year of that purchase (or lease) for free. After 1 year, you'll have to renew the access to download (for an owned license) or renew the lease. An owned license is cheaper in the long run as the renewal is only $30, compared to the full cost of a new lease (or owned, if you decide to buy it after 1 year's lease).

    3) Probably.
    It's always best to revert to a clean 2.3.2 when doing a major upgrade tike 3.0 is, and then re-apply any hacks afterwards. The upgrade-process might not succeed if you attempt to upgrade a patched version, because patches aren't officially supported.
    Toddler from Hell

    Comment


    • #3
      Originally posted by Fusion
      1) WYSIWYG is a part of vB3, depending on the browser used.
      thx Fusion for the help!
      I have one more question:

      Can I "buy" vB 3.0 Beta 5? even vB 3.0 is not released?
      WYSIWYG is most important feature for us!!

      Many thx again.

      Comment


      • #4
        If you have a license you don't have to buy one version of vBulletin they are all free until your license is up.
        Maybe I was dorky but when I bought my license i thought I then had to purchase the board to my suprise it was free, then I was even more suprised when I found out that my upgrade to vB3 was free. I love this stuff.

        Comment


        • #5
          Originally posted by sandman1970
          thx Fusion for the help!
          I have one more question:

          Can I "buy" vB 3.0 Beta 5? even vB 3.0 is not released?
          WYSIWYG is most important feature for us!!

          Many thx again.
          As 21productions pointed out (and I failed to get across? ), once you get an owned or leased licence you get access to all public releases of the software, stable and beta alike. vB3 is currently undergoing public beta-testing with beta 6 due out today (with an updated WYSIWYG, if memory serves).
          Toddler from Hell

          Comment


          • #6
            I'm already running one vB 3 beta 4, and am about to import a second forum to vB 3 beta 6.

            The betas really are amazing.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X