Announcement

Collapse
No announcement yet.

A few quick questions...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A few quick questions...

    I've been given access to download my bulletin board.. but how come it won't let me start a new thread in the how do i forum??

    Also i downloaded the php version.. what is the difference between php and php3?

    ...thanx

  • #2
    On the website, in the Members Area, click on the link under "Priority Support" ( http://www.vbulletin.com/members/forums.php )

    Comment


    • #3
      Thanx MAC.

      Ok 1 down.








      what is the difference between php and php3?

      Comment


      • #4
        what is the difference between php and php3?
        I'm not 100% sure of the differances other than they're differant php versions. PHP3 is the less used version. If you intend on installing any hacks for VB from VB.org, go with the php extentions. The files are essentially the same in the PHP3 extentions, but they won't work with pretty much all the hacks/mods out there as they are written for PHP extnetions.

        Comment


        • #5
          Originally posted by Novadream
          I've been given access to download my bulletin board.. but how come it won't let me start a new thread in the how do i forum??

          Also i downloaded the php version.. what is the difference between php and php3?

          ...thanx
          Use the php version.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by MacKenzie
            I'm not 100% sure of the differances other than they're differant php versions. PHP3 is the less used version. If you intend on installing any hacks for VB from VB.org, go with the php extentions. The files are essentially the same in the PHP3 extentions, but they won't work with pretty much all the hacks/mods out there as they are written for PHP extnetions.
            Also, .php3 is for PHP 3.x.x which is incredibly old and not supported by vB3. When in doubt use .php.
            --filburt1, vBulletin.org/vBulletinTemplates.com moderator
            Web Design Forums.net: vB Board of the Month
            vBulletin Mail System (vBMS): webmail for your forum users

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X