Announcement

Collapse
No announcement yet.

non cgi

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Dr-spline
    New Member

  • Dr-spline
    replied
    they wont let me do that though

    Leave a comment:

  • JamesUS
    Senior Member

  • JamesUS
    replied
    You could install both PHP and MySQL on the Windows server.

    Leave a comment:

  • Dr-spline
    New Member

  • Dr-spline
    replied
    well my server wont give me an account on there lynux server so is there another way?(besides switching servers)

    Leave a comment:

  • Floris
    Senior Member

  • Floris
    replied
    And if all fails, and the database only allows localhost to connect. then you can check if they have like apache and php on that linux box too, run the forum there in a public viewable dir and on the nt box just put a index.html with meta refresh tag of 0s that loads the other URL to the linux box. At least your online untill you have apache/php/mysql installed on the windows box, or a (decent) hosting provider.

    Leave a comment:

  • JamesUS
    Senior Member

  • JamesUS
    replied
    Yes. If you don't have access to set permissions on your Linux server then your server company or host should be able to make the changes easily for you.

    Leave a comment:

  • Floris
    Senior Member

  • Floris
    replied
    But that will probably only apply if you are the root to the linux box.

    Leave a comment:

  • JamesUS
    Senior Member

  • JamesUS
    replied
    As Xiphoid mentioned you would need to set the correct permissions on your MySQL database to allow connections from another computer. We can give you the commands to do this after you have purchased vB.

    Leave a comment:

  • Floris
    Senior Member

  • Floris
    replied
    Just make sure the MySQL server allows remote connections.

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    Originally posted by Dr-spline
    ok so I would upload the forum to the nt server(php) and in the config file(filename?) put the addy to the linux server?
    correct.

    Leave a comment:

  • Dr-spline
    New Member

  • Dr-spline
    replied
    ok so I would upload the forum to the nt server(php) and in the config file(filename?) put the addy to the linux server?

    Leave a comment:

  • JamesUS
    Senior Member

  • JamesUS
    replied
    Yes, PHP and MySQL can be installed on different servers. In the vBulletin configuration file, you would put the IP address or hostname of the MySQL server to use this.

    Alternatively it is possible to install MySQL on Windows NT or PHP on Unix if you wanted to have them both on the same server.

    Leave a comment:

  • Dr-spline
    New Member

  • Dr-spline
    replied
    well the problem is that i have php on my nt server buy not mysql; that is on a *ux box is there any way to configre them together?

    Leave a comment:

  • JamesUS
    Senior Member

  • JamesUS
    replied
    If you have doubts as to whether your server will support vBulletin, you can do one of two things:

    -Email us at [email protected] and include a link to your host's web site. We'll check it out and see if we can work it out from the information they provide. You can also include a link to a 'phpinfo' page - make an empty file containing this:
    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    Upload it as 'phpinfo.php' and send us a link - this is the most reliable way to confirm that vBulletin is compatible with your server.

    -Email your host with a link to our requirements page and they will be able to confirm for you

    Leave a comment:

  • Floris
    Senior Member

  • Floris
    replied
    From the features page:
    vBulletin is a powerful community solution that makes it easy to add a forum messaging system to your web site. Unlike other forum software, vBulletin is developed using PHP and MySQL (an amazingly quick open-source database). This solid back end technology allowed us to develop a product that is both blisteringly fast, yet amazingly stable.
    and
    Requirements information
    Minimum Requirements: vBulletin is designed to run on every server that has PHP 4.0.4 or greater and MySQL 3.23 or greater installed.

    Recommended Requirements: For optimum performance, we recommend that vBulletin is run on a server that has MySQL 3.23.33 and PHP 4 (latest verion) installed.
    It is wise to read the features page, it also has a link to the lite version so you can download a free version (featureless but to test) to see if it will install on your web server and you can try the online admin demo. It is all explained on those pages.

    Hope this is enough to get you going! vBulletin is great!

    Leave a comment:

  • BillaBongUSA
    Senior Member

  • BillaBongUSA
    replied
    I believe that vBulletin will run with PHP 4.0.4 and MySQL 3.23, but it's best if you have the latest version of each of those.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X