Announcement

Collapse
No announcement yet.

Registering Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registering Problems

    Sorry, I know this is the wrong place to post this, but I Emailed Vbulletin a week ago, still NO RESPONCE! so here goes,,,,

    anyway, my problem is that I signed up to be registered in these forums, and also vbulletin.org, but when I try to Download a zip or any other file from a thread, I recieve a error message saying:
    You do not have permission to access this page. This could be due to one of several reasons:
    If you are a registered member and a vBulletin customer, please add your username to this form to be able to access certain resticted areas on this site!

    You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    Logged in user: wizardz [logout]


    Forgotten your password?

    ::::sigh::::

    Can someone tell me what I'm doing wrong? or why this is happening? Thanks in advanced.

  • #2
    you need to enter your username, wizardz, on this page: http://www.vbulletin.com/members/forums.php . this will give you access to the support forums on this site as well as hacks on vbulletin.org . you need your license info to login to the above page.

    //edit: *moving to presales*
    Last edited by Jake Bunce; Wed 15th May '02, 10:44am.

    Comment


    • #3
      i have exactly the same problem
      and i've done all thats asked still no joy
      its so frustrating right after you purchase something and get this

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X