Announcement

Collapse
No announcement yet.

vBulletin Version 3.8.14

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin Version 3.8.14

    hi vb staff, I have a forum vb (3.7) installed on a local server (not connected to internet) working as a personal information management software with data more than 15 years old
    I want to upgrade to latest of version 3, I am not interested in vb 5, but Buying vBulletin Version 5 now doesn’t give you access to v 3 as I see. Is there any solution/exception for this ?
    thank you

  • #2
    Upgrading an existing license provides access to vBulletin 3 and 4. New licenses purchased after 1/1/2020 will not.

    If you are running a version of 3.7.0, then you would need to upgrade that license to get access to newer versions of vBulletin 3.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      Upgrading an existing license provides access to vBulletin 3 and 4. New licenses purchased after 1/1/2020 will not.

      If you are running a version of 3.7.0, then you would need to upgrade that license to get access to newer versions of vBulletin 3.
      thank you for reply, the issue is that this license is not own by me, I get it from original owner ( a friend of mine) earlier, and license owner want to get it back (his right of course), so I was searching for a fresh Licence that give me access to latest v 3 (even if I have to buy v 5 if it allow me to get access to 3), I searched many options including transfer to other forum software, but I like and Adore the look and feeling of vB 3, I am used to it and want to stay with it as far as possible.

      Comment


      • #4
        I put a second reply but it say Unapproved ?!?

        Comment


        • Wayne Luke
          Wayne Luke commented
          Editing a comment
          Seems the wording of the post triggered the anti-spam protections on this site.

      • #5
        The issue is that vBulletin 3 and 4 do not run on modern servers. The versions of PHP that they use are no longer supported by the developers of PHP. You may be able to find a third-party selling their license on a site like https://vbmods.rocks.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #6
          Originally posted by Wayne Luke View Post
          The issue is that vBulletin 3 and 4 do not run on modern servers. The versions of PHP that they use are no longer supported by the developers of PHP. You may be able to find a third-party selling their license on a site like https://vbmods.rocks.
          thank you for your reply, so I can buy a used license and buy upgrade for it ? Is this allowed? (It will be better if vb can allow official access to old software download even without support, in addition to vb5 downloads)

          Comment


          • #7
            Same issue with unapproved, may be vb 5 knows that I don’t like him that much 😅

            Comment


            • #8
              Used licenses can be purchased and transferred to other users.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API - Full / Mobile
              Vote for your favorite feature requests and the bugs you want to see fixed.

              Comment


              • #9
                Originally posted by Wayne Luke View Post
                Used licenses can be purchased and transferred to other users.
                thank you, I will search for a used license. one last question what is the license I need to get the last/latest vb3 ?

                Comment


                • #10
                  Thank you
                  one last question what is the minimum license I need to get the last/latest vb3 (3.x ,or 4 , or 5)?

                  Comment


                  • #11
                    There is no guarantee that a vBulletin 3.X license will give access to 3.8.11. Those licenses only allowed upgrades for a year and we stopped selling them in 2009.

                    A vBulletin 4.X license will give access to vBulletin 3.8.11.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API - Full / Mobile
                    Vote for your favorite feature requests and the bugs you want to see fixed.

                    Comment


                    • #12
                      Originally posted by Wayne Luke View Post
                      There is no guarantee that a vBulletin 3.X license will give access to 3.8.11. Those licenses only allowed upgrades for a year and we stopped selling them in 2009.

                      A vBulletin 4.X license will give access to vBulletin 3.8.11.
                      thank you very much, you helped me a lot

                      Comment


                      • #13
                        This thread can be closed, I got a used vB 4.x license transferred to my account (that gave me access to vB 3.8.11)
                        many Thanks @Wayen and my seller

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X