Announcement

Collapse
No announcement yet.

Some questions about vbulletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    The Gradient theme may be more to you're liking. We ship the software with over a dozen styles.

    Leave a comment:


  • w12345
    replied
    Originally posted by Mark.B View Post
    You can view the available themes on this site, the dropdown selector is in the bottom left corner.

    When you purchase a license you can choose to run vB4 or vB3 if you prefer, but only one copy of the software per license, regardless of version.

    It is however important to note that no further development work will take place on either vB3 or vB4 as they are now end of life. While we will still support them to the best level we can, no changes will ever be made to them. For example, you can't run vB3 or vB4 on the latest version of php (7.2). 7.1 is the highest.

    All development work is now on vB5 and this is compatible with latest versions of php.

    That was unfortunate. This looks so sad. In fact, I feel at the hospital or dentist. But then I do. Thanks.

    Leave a comment:


  • Mark.B
    replied
    You can view the available themes on this site, the dropdown selector is in the bottom left corner.

    When you purchase a license you can choose to run vB4 or vB3 if you prefer, but only one copy of the software per license, regardless of version.

    It is however important to note that no further development work will take place on either vB3 or vB4 as they are now end of life. While we will still support them to the best level we can, no changes will ever be made to them. For example, you can't run vB3 or vB4 on the latest version of php (7.2). 7.1 is the highest.

    All development work is now on vB5 and this is compatible with latest versions of php.

    Leave a comment:


  • w12345
    started a topic Some questions about vbulletin

    Some questions about vbulletin

    I have not bought it yet but I wonder one thing, why is it not possible to see which themes and plugins are there? Do I have to buy first to see?


    Can you use older version of vbulletin? This one looks so sad.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X