Announcement

Collapse
No announcement yet.

Updating 4.x to 5.x and want to test

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kgroneman
    replied
    Ah..I didn't scroll down far enough. We have too many licenses. :-) Thanks

    Leave a comment:


  • Wayne Luke
    replied
    You already have a vBulletin 5 license on your account. This means you can download the software from the Member's Area. The license agreement allows you to install a test/development server (and has as long as vBulletin has existed). I am not sure what else you need.

    Leave a comment:


  • kgroneman
    started a topic Updating 4.x to 5.x and want to test

    Updating 4.x to 5.x and want to test

    Hi. We have a number of 4.x installations and want to start updating to 5.x but need to install/test 5.x in a pre-staging area to see what we need to do to get our SSO login plugin, NNTP gateway, our UI changes, etc. to work? Obviously we only have license to download 4.x. Is there a way to get a 5.x test download/license so we can make sure it's a viable upgrade to 4.x?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X