Announcement

Collapse
No announcement yet.

Importing from other products into vBulletin (Updated 13 July)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    ... still no answers to my questions....

    see above...

    dirk

    Comment


    • #77
      I posted on 27.07.2002 my questions and still no answers...

      strange for PRE SALES (=marketing) questions.



      dirk

      Comment


      • #78
        My apologies for the delay in replying. I've been away for most of July and missed your posts. I'll try and respond to everything in this post.

        Discus: From what I can see, Discus uses a flat file database system. To do an import I would need access to a forums' data files - are you willing to share some of your data Regs? Any data that you give me will be kept confidential and deleted once the import is completed.

        Bob: What exact version of UBB are you using? PM is supposed to be fixed on UBB 6.3.

        Frank: It should work on 6.3.0.1 but it does not yet import polls

        rotunda: If you still haven't heard from freddie please either submit a support ticket ([email protected]) or email him personally at [email protected]

        v-net: I have one ready for alpha testing which I'm going to do this week. Then it will be released as a beta importer. There is also a vB -> vB export/import feature in vB 3 that is much more powerful.

        RedBeard: At the moment it isn't possible to import from WWWBoard. The same applies as for Discus above.

        seffern: We do not have a reply by email feature at the moment but I believe a hack is available on vBulletin.org.

        Klaus: I replied to your other thread

        Sorry if I've missed anyone, feel free to post again if I have. If anyone wants to contact me privately about an importer please either mail [email protected] or [email protected].

        Comment


        • #79
          Does the UBB importer work on 6.3.1?

          Comment


          • #80
            I haven't heard from any customers who have imported from 6.3.1, so I don't know to be honest. I think it should work, but I don't have a copy available to test it on.

            When it was released were you given a list of the data file changes by Infopop? With something like that I would be able to check.

            Comment


            • #81
              I downloaded the import scripts... I want to convert members, forums, threads, post from UBB.x to VB 2.2.8 I read that Infopop OpenTopic would work for it.

              I created a backup from UBB.x and created 3-4 forums under CP as stated in the instructions (not created all of them). I renamed the files so that they begin with opentopic (ie opentopic_members_export.xml) and when I try to import...it will "see" the members file, but not the forum file to import...

              Any suggestions?

              Comment


              • #82
                Nevermind...figured it out. Only "sad" thing is I need to create 1 xml file per forum! Ouch!

                Comment


                • #83
                  I am very glad that you support importing from phpBB v2. I will soon buy vBulletin and do this.

                  You guys make it so easy! Thanks!

                  Comment


                  • #84
                    i run a 6.3.1.1 ubb i need to buy and run vbb
                    but i want an import script...is it available?

                    Comment


                    • #85
                      UBB Import

                      Hello,

                      I too have a UBB 6.3.1.1 and am currently in between moving my website. Could anyone tell me if there is a working import script, and if there are any limitations that I will have to deal with if using the script?

                      This is the one thing that I need to know, and is the only thing in between VB and my site.

                      Thank you,

                      Matt Morelli

                      Comment


                      • #86
                        Upgrading from PHPBB 1.4.4

                        Hello,

                        We have a forum with around 2200 users. We can't upgrade to PHPBB 2.0 / 2.3 right now because the conversion scripts don't work if the number of users is above 999 (don't ask me why.. it just doesn't work!).

                        I was wondering if someone knows a way to upgrade to vBulletin because we would like to buy vBulletin and use it instead of the PHPBB forum.

                        Please tell me if there is any way to upgrade from version 1.4.4 to vBulletin.

                        Sincerely,
                        PocketPC-club.

                        Comment


                        • #87
                          Hey,

                          I have XMB and want to move to Vb . is there an import script yet?

                          Comment


                          • #88
                            Originally posted by Pinny
                            Hey,

                            I have XMB and want to move to Vb . is there an import script yet?
                            Yes, there's an official XMB import script.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #89
                              Originally posted by Steve Machol
                              Yes, there's an official XMB import script.
                              is it very simple for someone who doesn't know much about scripts to install?

                              Comment


                              • #90
                                I think so. I had virtually no functional knowledge of PHP, MySQL and vB when I upgraded from UBB to vB.
                                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                                Steve Machol Photography


                                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X