Announcement

Collapse
No announcement yet.

Which license do I need to get vBulletin 3.8.9?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Which license do I need to get vBulletin 3.8.9?

    Hi,

    my license expired long time ago, but now my webhoster announced, that his servers won't support PHP 5.2 any longer, so I need a vBulletin version that at least supports PHP 5.5.
    If I purchase the vBulletin 3 Forum to vBulletin 4 Suite Upgrade for $149, do I get the download for vBulletin 3.8.9 and the 3.8.10 and 3.8.11 betas, too? Or is it unavoidable to buy the vBulletin 5 Connect license for $249 to get access to vBulletin 3.8.9? I think, i would rather close my forum, than spend such a large amount on a software, I don't need. We've got a lot of style and template modifications in our forum, so we don't want to update to vBulettin 4 or 5, we only need PHP 5.5 and higher support.

    Greetings
    Warin

  • #2
    The $149 package will give you the latest versions of vB3, as well as vB4 if you ever want to upgrade to that.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X