Announcement

Collapse
No announcement yet.

am i secure

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • am i secure

    i have a forum and i am using VB Version 3.7.3
    so am i vulnerable to all the exploits which are created for later version like 4.X or 5.X ?

    also i didnt found any exploits for this version
    i found only a XSS exploit & i dont think its harmful
    hacker cant just hack my database or deface my website with it..

    right ?

  • #2
    Hello,

    No VB 3.7.3 is not safe, it is many many years old and has many unfixed security issues. You should upgrade to at least VB 3.8.9 as soon as possible. This will require purchasing a license upgrade to VB4 or VB5. The VB4 upgrade is available only to licensed customers via the Member's Area, it is a limited time for $149. Otherwise a full upgrade to VB 5.x is $209. You can always use an older version the license you purchase.

    Comment


    • #3
      i did my research i didnt found any security issue

      i checked some popular exploit DB but they all have only XSS exploit
      which is not danger

      Comment


      • #4
        There are unpatched security issues in vb 3.7.3.

        Why would you ignore what we are advising you?

        If you wish to run insecure software that puts your site at risk of being compromised, that's your choice.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.3 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Well, can't say we didn't warn you. Best of luck with your site.

          Comment

          Related Topics

          Collapse

          Working...
          X