Announcement

Collapse
No announcement yet.

Inquire about the language and the application and upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Inquire about the language and the application and upgrade

    Inquire about the language and the application and upgrade
    I have a desire to work to upgrade from version to version 3.8.8 &5.1.9
    Do you will support the Arabic language
    Does the application for Mobile will be the only or for my site is a joint such as a forum runner
    Are you upgrade request includes all adjust most settings with Tnesiq links
    Thank you

  • #2
    I think it does support it. If not you can always add a language yourself

    Comment


    • #3
      Hello,

      We do not have an official Arabic language translation for VB 5.x, Our latest Arabic language is for VB 4.1.12 which will work with the 4.x series but not 5.x.

      You would need to do the translation yourself if you upgraded to VB5.

      I don't know what Tnesiq means, sorry. The upgrade will include all posts, attachments, users, PMs, social groups, all basic content. There is no Calendar in VB5 so that will not carry over. Any custom plugins or styles will be lost.

      Comment


      • #4
        you can use vB4 or you can stay on the 3.8 version and if the arabic file is ready you can upgrade then
        ---
        To Be Smart ، Play With Smarter
        Mahmoud Elklmawy

        Comment

        Related Topics

        Collapse

        Working...
        X