Announcement

Collapse
No announcement yet.

Coverting from XenForo 1.4.X?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Coverting from XenForo 1.4.X?

    I am a license holder for xenforo,
    I also own 2 licnes of vBulletin 5.x

    can I convert from Xenforo to vBulletin 5.1.8?

    How do I convert?

  • #2
    Hello,

    There is no official, supported means to import from XenForo.

    What there is this XenForo import module for Impex : https://www.vbulletin.org/forum/showthread.php?t=283111

    You can learn more about Impex here: http://www.vbulletin.com/forum/forum...re-to-download

    Please note neither Impex nor the import module are officially supported. As far as I know neither has been tested with XenForo 1.4.x.

    Comment


    • #3
      When will you add official updated conversion tools?

      Comment


      • #4
        There is no set time. We may never have a supported conversion tool, do not wait for one.

        Comment


        • #5
          You can convert maybe Xenforo to vB4 then upgrade vB4 to vB5?

          Comment


          • #6
            At this time we have no official support for any imports. We have made Impex (our VB4 importer) open source and it can handle imports from a number of systems but XenForo is not one of them, For more info on Impex look here: http://www.vbulletin.com/forum/forum...re-to-download

            On vBulletin.org there was an importer module for Impex that allowed imports from early versions of XenForo (like 1.0 / 1.1) but it no longer works on the latest XenForo versions.

            It is possible we will release an importer in the future but as far as I know we have no concrete plans to do so, so you should not make decisions based on something that may or may not be released.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X