Announcement

Collapse
No announcement yet.

Upgrade question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade question

    Please bear with me if this question has been asked many times and aptly answered. I did a search and couldn't find answer to my question.

    We are running VBulletin 3.6.7 currently with many plugins.

    The website is plagued with phishing subdirectories and there is no way for us to clean up as the foot prints are in far too many files/directories.

    I suppose it is time to upgrade.

    My question is:

    Can we remove the account completely from the server, recreate and new one then ftp the VBulletin 5 files over to the fresh account install?

    If we do the above, what will be the upgrade options?

    We will have backed up the database of course. But what are the chances if we do an import into VBulletin 5 the forums will work as cleanly sans the plugins from the older version?

    Is there an upgrade path for VBulletin from 3.6.7 to 5 at all?

    Appreciate if you can answer the above.

  • #2
    It is highly recommended do make a database backup first. Also note that plugins and styles from 3.6 are not compatible with vB 5. So if you really need one of these plugins you should check first if there's a compatible version of this add-on.

    Upgrade to the latest 3.8 first, then to the latest 4.x and then to vB 5.

    You will find all instructions in our online manual or in the included read me file.

    If you are upgrading from vBulletin 3.x or 4.x, it is recommended to delete all previous vBulletin files from the server before uploading the vBulletin 5 Connect files. Special care should be used to maintain the directories with user uploaded content like avatars and attachments. The directory structure and file layout in vBulletin 5 has changed dramatically and this will make sure there are no conflicts between files.

    Comment

    Related Topics

    Collapse

    Working...
    X