Announcement

Collapse
No announcement yet.

5 Connect or v4.2?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • donald1234
    replied
    Originally posted by seacoast View Post
    Thanks for the input. I've heard good and bad about v5 Connect, which is why I'm leaning toward 4.2.
    That's a good idea in my opinion as you can make a full backup of your vb 4 forum, upgrade to vb 5 at any time and then restore your vb 4 backup if you don't like 5 where as if you start on 5 you can't downgrade to 4 only start from scratch.

    Leave a comment:


  • TLMD
    replied
    Have you already tried the Trial Versions? They are available for both vB4 and vB5, and they give you a good first impression of each software.

    vB4: http://www.vbulletin.com/en/vb4-trial
    vB5: http://www.vbulletin.com/en/vb5-trial

    Leave a comment:


  • seacoast
    replied
    Thanks for the input. I've heard good and bad about v5 Connect, which is why I'm leaning toward 4.2.

    Leave a comment:


  • RoboCop1985
    replied
    Yes you will get v4 when you buy 5 connect. If you dont like 5 Connect, don't worry you can still use v4.2.x and v3.8.x access to download those. Plus you can use vBulletin's offical modification site vbulletin.org for trying to make enhancements on your site, the plugins from DragonByte Tech seem promising and you can download free SEO, Optimiser to boost your site traffic and keeping it running smoothly. Don't install too many modifications as your MySQL datatables will become more stacked up with loads of tables for each specific mods.

    Leave a comment:


  • seacoast
    replied
    Understood. Thank you.

    Leave a comment:


  • TLMD
    replied
    You can't buy a vB4 license as such anymore. You can buy a vB5 license, which also gives you access to vB4 (and vB3). You can choose to use either of these.

    Leave a comment:


  • seacoast
    started a topic 5 Connect or v4.2?

    5 Connect or v4.2?

    Hi all..new here and new to vBulletin after using PHPBB for a couple years. I have a few questions, but I'll start with my #1.

    1. If 5 Connect includes v4.2, why would I want to purchase v4.2 for the same price?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X