Announcement

Collapse
No announcement yet.

what are the exact system specs you support in regard to vb 4.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • what are the exact system specs you support in regard to vb 4.2

    on your webpage you write that

    Minimum Requirements: vBulletin is designed to run on every server that has PHP 5.2 or greater and MySQL 4.1.0 or greater installed.
    It is recommended to use PHP 5.2.6, or later and MySQL 5.0.19 or later.
    The software has been successfully installed on several different flavors of UNIX, as well as Windows 98/NT/2000/XP, and the Mac.
    Note: We recommend you contact your hosting provider to verify that they have the correct versions of PHP and MySQL installed. If you administrate your own server, PHP and MySQL are available for free download from PHP.net and MySQL.com.


    but that is very misleading...

    you DONT support 5.2 or higher... you support only 5.3 but not the current 5.4.9 - and blame almost all failures and errors on higher versions of php


    what else dont you support ? what new versions of before mentioned software dont you support


    do you support Windows 2012 with IIS8 and Wincache Version 1.3.4.0

    do you support MySQL version 5.5


    I need to know the exact versions of all related software you support so i dont get your support telling me you dont want to help me... even though the software you support is EOL


    So please provide me with the exact specs so i can get a working forum again...

  • #2
    We do support 5.2 and 5.3, we don't support 5.4.

    vBulletin can be run in *nix or Windows servers that have the relevant PHP version and mySQL 4.1.0 or greater. I believe some users have MySQL 5.5 installed and are running fine on there.
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Originally posted by Trevor Hannant View Post
      We do support 5.2 and 5.3, we don't support 5.4.

      vBulletin can be run in *nix or Windows servers that have the relevant PHP version and mySQL 4.1.0 or greater. I believe some users have MySQL 5.5 installed and are running fine on there.

      ok - so you promise me, that if i return with vb 4.2 on a 2012 server with ISS 8, Wincache Version 1.3.4.0 and mysql 5,5 and php 5,3 you will support and help me fix whatever problems i might have ?

      Comment


      • #4
        We can help you fix issues with vBulletin. We are not server configuration experts, however if there are difficulties at server side we can often point you in the right direction.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.4 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Originally posted by Mark.B View Post
          We can help you fix issues with vBulletin. We are not server configuration experts, however if there are difficulties at server side we can often point you in the right direction.
          thats all i need to know

          the problems are with vbulletin - not the server

          but i need to know that you will help me fix them when i present the before mentioned server specs and not tell me u wont support and help me because of a wrong software specs


          i need to know that i can count on support and not be dismissed because of a wrong version you dont support..

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X