Announcement

Collapse
No announcement yet.

Migrating from Ikonboard 3.1.2 to vBulletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Migrating from Ikonboard 3.1.2 to vBulletin

    My old Ikonboard 3.1.2 forum running on a mySQL database was rendered unusable after an mySQL upgrade by my hosting service. It is quite small (~20 users) but old and I don't want to lose all the posts. Now I'm thinking about switching to vBulletin.
    Is it possible to convert the database to vBulletin? And since I'm no programmer, is it possible to find someone or a company who can convert the database? Or can this be done by someone who has no clue of mySQL?

  • #2
    We do have an importer for Ikonboard 3.1.x - https://www.vbulletin.com/docs/html/...rsion=40202603

    Our Impex software is available for free with the purchase of a vBulletin license- You don't need to know MySQL but you do need to be comfortable with editing files and some PHP knowledge is a plus- if you have no experience it may be helpful to hire someone who can help- unfortunately we no not provide any kind of official importing service.

    Should you decide to try the import, read this thread before you begin: http://www.vbulletin.com/forum/forum...ual-file-fixes

    Comment


    • #3
      Great News!
      The proper steps would be a) get vBulletin 5 Connect license b) set up vBulletin 4 installation c) import database and - if everything worked out - d) upgrade installation to vBulletin 5 Connect

      Is that right?

      Comment


      • #4
        Yes actually. You should first install vBulletin 4, import everything you want following the guide which Joe D. gave you it's link, and then upgrade to vBulletin 5 if you want.

        Sorry for my English
        Bring back hooks in vBulletin 5 Connect
        Vote here: VBV-10333
        For a better vBulletin 5 product!
        Sorry for my English!

        Comment


        • #5
          In my opinion, you'd better upgrade to vBulletin 5. If you are going to use any third-party template, you should check for which version of vBulletin 5 is the template you are going to install.

          If you want further or special assistance with installing the software, after you have purchased your license, you should post on the right sections of this forum.

          Support for vBulletin 4 Installations and Upgrades
          Support for vBulletin Impex Import System
          Support for vBulletin 5 Installs & Upgrades
          Bring back hooks in vBulletin 5 Connect
          Vote here: VBV-10333
          For a better vBulletin 5 product!
          Sorry for my English!

          Comment


          • #6
            So it is important I mention Impex is temporarily not available for download- it is being moved to a new location. If you were hoping to download Impex today I can't be sure that will happen.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X