Announcement

Collapse
No announcement yet.

Updating from 4.04 (to 5?)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Updating from 4.04 (to 5?)

    Hi, I am the administrator of a forum that uses the vBulletin software, version 4.04. The software is a few years old and has not had much in the way of updates. I am also plagued by tons of spammers. It's gotten so bad that I must manually approve each new account, which in turn is a roadblock to having new users on the forum. My hope is that the latest version will take care of a lot of that.

    I'm concerned about how easy it will be to move the database to the new forum build. Is the table structure the same?

    Anything else I should be aware of?

    Any input on this would be appreciated. Thanks in advance.

  • #2
    Hello,

    if you have purchased a license of vBulletin please ensure you have entered your information correctly within your member area to be shown as licensed costumer.

    You can upgrade to vBulletin 4.2, the latest stable version. We don't recommend to use vBulletin 5 for live sites for now, as it's in beta stage.

    Comment


    • #3
      Originally posted by Dragonhelm View Post
      Hi, I am the administrator of a forum that uses the vBulletin software, version 4.04. The software is a few years old and has not had much in the way of updates. I am also plagued by tons of spammers. It's gotten so bad that I must manually approve each new account, which in turn is a roadblock to having new users on the forum. My hope is that the latest version will take care of a lot of that.

      I'm concerned about how easy it will be to move the database to the new forum build. Is the table structure the same?

      Anything else I should be aware of?

      Any input on this would be appreciated. Thanks in advance.
      The db structure is different. Also another thing that you should be aware of is that vb 5 is still in beta versions and the mods and themes will not be compatible too.

      If it is spamming the reason that you want to upgrade, my advice would be to upgrade to the latest version of the 4.2x and then install several antispam mods. And when vb reaches the gold stage then upgrade if you still want to do so.

      Comment


      • #4
        Wait untill Gold version releases on VB 5..
        www.jntuhub.com | www.jntuhub.in |

        Comment

        Related Topics

        Collapse

        Working...
        X