Announcement

Collapse
No announcement yet.

Download 3.8.9

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • beishe8
    replied
    Originally posted by Paul M View Post
    You dont need to buy a new licence, you just need to upgrade the existing vb3 licence to a vb5 licence - you can then download any vb3, vb4 or vb5 version.
    But do not expect any official support(ticket,phone) for them without paying $49 for a month or $199 for a year.

    Leave a comment:


  • goha
    replied
    Originally posted by Mark.B View Post
    It's not unfair, it's the terms of the license you bought. It gives you lifetime access to versions of the software that were current at that time.
    After that, you need to renew your license to a new style one, which is the vB5 license.
    Ultimately, vBulletin is a commercial business. New versions cost money to develop, and this needs to be paid for. The various license models have always reflected that.
    I have doubt in your words. And I agree that development costs a lot and should be compensated.

    I would completely agree with you, but the price "upgrade from 3.8 to 5.0" that I was forced to pay, refletcs costs for version 5.0 and not the costs for 3.8.9 wich would be much less than 5.0.

    It would be nice and fair to have separate prices for 3.xx and 4.xx lines.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by cellarius View Post
    Oh, great! Can he take your word for it? He and many others will get all versions of the software they once bought?

    When he bought the software, the terms of the license were quite different, and you know that. He never agreed to that new model, nonetheless it is forced upon him.

    Well - probably this post will be deleted like it seems to be customary these days; but before you or Wayne or whoever do that, correct that nonsense.
    What I said is correct.
    An old-style "owned license" provides lifetime access to run versions of the software that were current at the time the license was current.
    3.8.9 was released after that, so a license upgrade is required. In doing so, you agree to the "new" license model because that's what you're buying.

    Leave a comment:


  • cellarius
    replied
    Originally posted by Mark.B View Post
    It's not unfair, it's the terms of the license you bought. It gives you lifetime access to versions of the software that were current at that time.
    Oh, great! Can he take your word for it? He and many others will get all versions of the software they once bought?

    When he bought the software, the terms of the license were quite different, and you know that. He never agreed to that new model, nonetheless it is forced upon him.

    Well - probably this post will be deleted like it seems to be customary these days; but before you or Wayne or whoever do that, correct that nonsense.

    Leave a comment:


  • Paul M
    replied
    You dont need to buy a new licence, you just need to upgrade the existing vb3 licence to a vb5 licence - you can then download any vb3, vb4 or vb5 version.

    Leave a comment:


  • Mark.B
    replied
    It's not unfair, it's the terms of the license you bought. It gives you lifetime access to versions of the software that were current at that time.
    After that, you need to renew your license to a new style one, which is the vB5 license.
    Ultimately, vBulletin is a commercial business. New versions cost money to develop, and this needs to be paid for. The various license models have always reflected that.

    Leave a comment:


  • goha
    replied
    Ok, thanks, Will buy, once I've forced to it.
    P.S. Sounds like "unfair busines" when ppl using side conditions to force customers to buy useless stuff..

    Leave a comment:


  • ozzy47
    replied
    Yes if you buy vB5 you will have access to all versions.

    No, you need to purchase vB5, there is no option to just purchase a specified version.

    Leave a comment:


  • goha
    replied
    Thanks. But I dont need v5. We only need to deal with PVP version issue and therefor we just need some changs from 3.8.9.

    1 If I buy v5, will I be able to downalod 3.8.9?
    2 Is there way not to waste money on the software that I dont want and only buy piece that I actually need?

    Leave a comment:


  • ozzy47
    replied
    Yes, that is a possibility.

    Leave a comment:


  • Zachery
    replied
    Its likely their vBulletin 3 license expired long before 3.8.9 came out. Which means they would need to purchase a vBulletin 5 license.

    Leave a comment:


  • ozzy47
    replied
    When in the members area tick the, More Download Options (Access alternative versions of vBulletin, or additional languages if available)

    Then in the dropdown, choose the version you want.

    Leave a comment:


  • goha
    started a topic Download 3.8.9

    Download 3.8.9

    Hello, I need to download v3.8.9 to deal with newer PHP versions.
    But I only see download for 3.8.6 Patch Level 1

    Why? How do I get latest version?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X