Announcement

Collapse
No announcement yet.

VB Upgrade versus having 2 Licenses

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • VB Upgrade versus having 2 Licenses

    Vbulletin,

    I'm a longtime customer that hasn't re-upped his subscription in a long time. I want to clarify something before I do.

    Currently, I have an "Inactive - Expired vBulletin 3.x Forum (Owned)" forum. I'm interested in upgrading to 4.x and testing out the 5.x beta. If I do not upgrade but instead buy another license then I will be allowed to have 2 forums running for 2 separate sites--1 with 3.x and another with 4.x or 5.x, correct?

    I just want the above distinction made before I decide.

    Thank you!

  • #2
    Your "Owned" but Expired vBulletin 3.x license can still be used to run a vBulletin 3.x forum. However you will only be able to run the latest VB 3.x version when your license expired, and if it is any version below VB 3.8.7 it will have unpatched security holes. Only VB 3.8.7 is up to date in security fixes.

    So yes, if you purchase a separate VB 5 Connect license you can run both an old forum and a second, newer forum.

    Comment


    • #3
      Originally posted by Joe D. View Post
      Your "Owned" but Expired vBulletin 3.x license can still be used to run a vBulletin 3.x forum. However you will only be able to run the latest VB 3.x version when your license expired, and if it is any version below VB 3.8.7 it will have unpatched security holes. Only VB 3.8.7 is up to date in security fixes.

      So yes, if you purchase a separate VB 5 Connect license you can run both an old forum and a second, newer forum.
      The latest patch I have for that one is 3.6.8 Patch Level 2. In your opinion is it then just not worth it because of those security issues?

      Thank you for your responses!

      Comment


      • #4
        I believe that Joe didn't talk about being not worth it but just said that there are unfixed security holes in 3.6.8 PL2 and that the latest stable, security fixed version of vB3 is 3.8.7
        No private support, only PM me when I ask for it. Support in the forums only.

        Comment


        • #5
          Originally posted by Glenn379 View Post
          The latest patch I have for that one is 3.6.8 Patch Level 2. In your opinion is it then just not worth it because of those security issues?

          Thank you for your responses!

          My opinion is I would never run a forum as old as 3.6.8 because of the security risks. I understand people who like 3.x (I do too) but 3.8.7 IMO is the only safe version of 3.x unless you have the PHP knowledge to make your own fixes.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X