Announcement

Collapse
No announcement yet.

Auto login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Originally posted by hankster
    I have a suggestion. Maybe a "delete cookie" link could be added to the CP
    That's exactly what clicking on 'Log Out' does - it deletes the cookie. Only it doesn't always work if the cookie is corrupted. The only way to be sure to remove a corrupted cookie is manually. Until Microsoft fixes it's browser, that's the best you can do.

    Leave a comment:


  • hankster
    replied
    I have a suggestion. Maybe a "delete cookie" link could be added to the CP so, if needed, the cookie can easily be deleted. A lot of people have no idea how to delete a cookie.

    Leave a comment:


  • hankster
    replied
    Looks like that may have fixed it. We'll see what happens over the next couple days. Thanks!

    Leave a comment:


  • Steve Machol
    replied
    Try deleting the cookies for this site manually. Don't trust IE6 to remove them for you. IE6 has occasional problems with cookie corruption and once that happens the only way to fix it is to manually delete the cookie.

    Leave a comment:


  • hankster
    replied
    are you behind a proxy server? No
    did you set the user cp to browse with cookies? Yes
    is your browser set up to accept cookies? Yes

    FWIW: Every other type of borad I go to remembers my login info, this is the only one that doesn't. Using W2K with IE6.

    Leave a comment:


  • WizyWyg
    replied
    are you behind a proxy server?
    did you set the user cp to browse with cookies?
    is your browser set up to accept cookies?

    Leave a comment:


  • hankster
    started a topic Auto login

    Auto login

    In my quest to find other forum software to use (presently use UBB v5.4x) I have pretty much settled on VBulletin. I only have one problem that someone may be able to address.

    Every time I come here, I have to manually login. I have it set in my CP to log me in automatically, but it doesn't seem to be doing that.

    Is this a wide spread problem or am I just lucky? If it's a wide spread problem that I'm not sure my visitors would be very happy. Comments or suggestions welcome!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X