Announcement

Collapse
No announcement yet.

need vBulletin® Version 4.1.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    The only license we have available for purchase is the vB5 Connect license. If you purchase that license, you would also have access to all previously released versions of the software, such as 4.1.4, which you may use for your one installation.

    Leave a comment:


  • alirashidpk
    started a topic need vBulletin® Version 4.1.4

    need vBulletin® Version 4.1.4

    I want to Buy this version ... what I do please help I am new and want to make my own forum ...
    regards

Related Topics

Collapse

  • AcemanWolf
    Using 2 forum for 1 license
    by AcemanWolf
    This is probably a noob question but I'm going to ask any way. Can I use vBulletin 5 and use vBulletin 4.2 at the same time or I need to have another license for 4.2?
    Because I have purchased vBulletin...
    Thu 23 May '13, 6:08pm
  • oldz442
    License Transfer
    by oldz442
    Is there is a time limit from purchase date to be able to sell/transfer a license (vb5)? Also, does the transferee have access to info such as order history, and are there are any fees associated?
    Wed 6 Nov '13, 7:30am
Working...
X