Announcement

Collapse
No announcement yet.

can i still use vBulletin 4.X after upgraded to vBulletin 5.x?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dougdirac
    replied
    Well from the looks of things, I'm not leaving vB4 any time soon. Just contemplating options. But for a difference of only 50 bucks I retain the right to transfer vB4 in the future if I so wish.

    - - - Updated - - -

    Oh, just read that I don't have to repurchase branding free if I upgrade to vB5. That's a reason to upgrade rather than purchase new that's worth more than $50.

    Leave a comment:


  • Zachery
    replied
    Your license may be eligible for transfer, contact support for more information.

    Leave a comment:


  • dougdirac
    replied
    Doesn't seem to be much of a discount for upgrading. Can I sell my vB4 license to a 3rd party? It's probably worth more than 50 bucks.

    Leave a comment:


  • Zachery
    replied
    Right, but you could only run one copy of vBulletin 5, from the vBulletin 5 license. The vB4 license wouldn't get any access to vB5.

    Leave a comment:


  • dougdirac
    replied
    along with my vB4 license.

    Leave a comment:


  • Zachery
    replied
    Then you would only have one vbulletin 5 license.

    Leave a comment:


  • dougdirac
    replied
    But you should pay the extra 50 bucks and run two sites, right?

    Leave a comment:


  • Zachery
    replied
    Not if you only have one license.

    Your license gives you the right to run one active installation of the software. That would be vBulletin 1.x to 5.x. Pick one.

    Leave a comment:


  • dougdirac
    replied
    Are you allowed to continue to run vB4 on one site while running vB5 on another?

    Leave a comment:


  • Zachery
    replied
    Your vbulletin 5 license includes the rights to run vBulletin 4. You can upgrade to the new software when you feel it meets your needs.

    Leave a comment:


  • can i still use vBulletin 4.X after upgraded to vBulletin 5.x?

    Hello

    Im now using vBulletin 4.x and my website relies on some Add-ons which i think i should wait sometime after vBB5 is released to get new versions of this add-ons for vbb5. Because i just want to get discount on vbb5 in this september, my question is, if now i upgrade my vbb4.x to vbb5.x, can i still run my website with vbb4.x to wait for releases of add-ons for vbb5?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X